Battle Realms

Forum
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 Ports open but doesnt work?

Go down 
AuthorMessage
{[LB]}CocKTail

avatar

Anzahl der Beitr├Ąge : 41
Anmeldedatum : 2009-11-10

PostSubject: Ports open but doesnt work?   Fri Nov 20, 2009 4:29 pm

Ok for all player who have opned the ports already but it didnt help. It seems like u have to give ure PC an own IP because the one used by DHcP is changing always.
To do this go to Start -> Control Panel -> Network Connections chose the connection ure using and click right click on it and pick Properties.
Under "this connection uses the following items," scroll down to "Internet Protocol (TCP/IP)" and double-click on that.
Right now, "Obtain an IP address automatically" is probably selected. Instead, select "Use the following IP address." In the "IP address:" field, enter the address you chose (for example, 192.168.2.11 works well with my SMC Barricade G, while 192.168.1.11 would work well with a Linksys WRT54G). The subnet mask will automatically become 255.255.255.0, which is correct. Set the "Default gateway" field to the address of your router, which is usually 192.168.2.1
"Use the following DNS server addresses:" here u put the IP of ure router again and let Alternative DNS blank

now click OK and ure done.

check if ure internet is working and if it doesnt check your work.

If u want to see ure actual IP ,DNS server or subnetmask go to start -> Run and enter "cmd" in there. A black window will come where u type ipconfig . Then clcik enter and it will show u all.

Now go and open the ports to this IP it should work.

NP^^


Last edited by {[LB]}CocKTail on Fri Nov 20, 2009 4:33 pm; edited 1 time in total (Reason for editing : forgot last sentence xD)
Back to top Go down
View user profile
{[LB]}CocKTail

avatar

Anzahl der Beitr├Ąge : 41
Anmeldedatum : 2009-11-10

PostSubject: Re: Ports open but doesnt work?   Fri Nov 20, 2009 4:33 pm

Im not sure but i think it would be better if u only chance the 2 last numbers of IP like 192.168.1.23 -or 34 ...
Back to top Go down
View user profile
 
Ports open but doesnt work?
Back to top 
Page 1 of 1
 Similar topics
-
» Power Steering does not work when cold.
» dynaco sca-35 phono amplification on right speeker doesn't work
» Body shops for rust work
» got bored at work
» Possible Camille Naudot Early work Nouveau vase ????

Permissions in this forum:You cannot reply to topics in this forum
Battle Realms  :: Battle Realms :: Help-Support-
Jump to: